+1
Planned

Explorer.exe crashes when the taskbar is set to autohide.

Jair Jaramillo 1 month ago updated by RaMMicHaeL 1 month ago 1

OS: Microsoft Windows 10 Home Single Language 64-bit

Kernel: 10.0.19041 (20H1, RTM)

7TT version: 5.8.0.4 Beta (activated)

Steps to reproduce:

  1. Open 7TT.
  2. Open Windows Settings.
  3. Go to Personalization->Taskbar.
  4. Click on "Automatically hide the taskbar in Desktop Mode"
  5. Windows' Explorer.exe crashes and reloads.