+1
Under review

Tooltip doesnt work in Firefox 33

Anonymous 7 years ago updated 3 years ago 8
Tooltip do not appear when hovering mouse in a Firefox window.

Answer

Answer
I could reproduce the bug on my machine on Windows 8.1. What's more important: I could reproduce it even when 7+ Taskbar Tweaker is not running, which means that it's an issue of either the taskbar or Firefox, not of the tweaker.

A further investigation has to be made to understand what causes the issue, and whether only Firefox is affected. Also, you might want to file a bug report to the Firefox team.
Under review
I cannot reproduce this. Note that if the title fits the button, no tooltip is shown.
Could you paste a screenshot?
Even when the title fits the button, no tooltip is shown.
Being more specific, tooltip works for a little while after the Firefox is opened, then stops.
I tried to open Firefox without extensions, but was the same.
A screenshot of your taskbar and of the tweaker's options will help. Please paste those, and I'll try to reproduce your issue.
Settings: http://i.imgur.com/Wt1DfYz.jpg

Taskbar (mouse is over Firefox, but no tooltip): http://i.imgur.com/IEBCnyY.jpg
I will try your settings on a Windows 7 machine when I have the chance.
Meanwhile, please try the following:
Restore the tweaker's thumbnail settings to default (or even better, close it altogether), hover over the Firefox button to show the thumbnail, and wait for a couple of additional seconds. Is a tooltip shown up above the thumbnail?
It should, and the tweaker relies on this behavior. If it doesn't, then it's probably an issue of Windows.
Answer
I could reproduce the bug on my machine on Windows 8.1. What's more important: I could reproduce it even when 7+ Taskbar Tweaker is not running, which means that it's an issue of either the taskbar or Firefox, not of the tweaker.

A further investigation has to be made to understand what causes the issue, and whether only Firefox is affected. Also, you might want to file a bug report to the Firefox team.
+1

I have the same issue. I'm using win8.1 and Waterfox (based on Firefox).

When I change the grouping setting (don't group or group) the tooltip appears and remains to the next application restart.

Nevertheless Down Them All (add-on) window never gets tooltip.

Maybe it'll give you an idea how to remain/force that tooltip or something?