0

Prevent Win+# from minimizing focused applications

Duncan 3 weeks ago updated 3 weeks ago 2

I'm looking to prevent applications from being minimized by the Win+# hotkeys while they are focused.

Basically the keyboard equivalent of your awesome taskbaritem|lclick = 1 change.

I tried 0x31|win = .... in keyboard advanced options but it seemed to have no effect.

Would appreciate your help!

Last time I checked, overriding system global hotkeys was only possible if they're disabled for system use in the system registry. See this article: Disable Global Hot Keys

See also my answer here: Switching between open programs using keyboard

I'm not sure whether that still works in the latest Windows 10 versions. But even if it is, the tweaker doesn't have a keyboard action to switch to a window according to its placement on the taskbar.

Ok. That's still a step forward. Thanks RaMMicHael.